Some services are down
Resolved
Dec 05 at 07:32pm EST
Resolved -> All services are online and healthy
Affected services
Updated
Dec 05 at 07:30pm EST
We are seeing significant restoration of services across all regions
Affected services
Updated
Dec 05 at 07:28pm EST
New clusters are pending deployment. ETA 2 minutes
Affected services
Updated
Dec 05 at 07:28pm EST
We are spinning up additional resources in other regions to mitigate downtime
Affected services
Updated
Dec 05 at 07:26pm EST
We are aware of a major core service outage. We are investigating with our partners
Affected services
Created
Dec 05 at 07:21pm EST
Global -> Core Servers, NA -> Core Servers, EU -> Core Servers, and 2 other resources went down.
Affected services