Back to overview
Degraded

Log In Degraded

Apr 14 at 06:21pm EDT
Affected services
NA -> User Auth

Resolved
Apr 14 at 06:46pm EDT

Issue has been resolved by Auth0

Updated
Apr 14 at 06:41pm EDT

We're continuing to see degraded performance and Auth0 has confirmed they are aware. However, users appear to be logging in.

Created
Apr 14 at 06:21pm EDT

We have been notified of degraded log in experience. This is due to our auth partner, auth0 experiencing issues. We will keep you posted as they come to a resolution.

https://status.auth0.com/