Back to overview
Downtime

Global -> Core Servers, NA -> Core Servers, and 3 other services are down

Mar 08 at 12:02am EST
Affected services
Global -> Core Servers
NA -> Core Servers
EU -> Core Servers
OCE -> Core Servers
NA -> Core Servers

Resolved
Mar 09 at 02:43pm EDT

Global -> Core Servers, NA -> Core Servers, EU -> Core Servers, and 2 other resources recovered.

Updated
Mar 09 at 02:41pm EDT

Global -> Core Servers, NA -> Core Servers, EU -> Core Servers, and 2 other resources went down.

Created
Mar 08 at 12:02am EST

NA -> Pricing Api, EU -> Pricing Api, OCE -> Pricing Api, and 1 other resource went down.